SP w Piotrowicach Strona Główna SP w Piotrowicach
Forum Szkoły Podstawowej nr 3 w Piotrowicach

FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  AlbumAlbum

Poprzedni temat «» Następny temat
Tabliczka mnożenia
Autor Wiadomość
Greif 



Pomógł: 2 razy
Wiek: 44
Dołączył: 02 Paź 2007
Posty: 1577
Skąd: Piotrowice
Wysłany: 2007-11-07, 09:31   Tabliczka mnożenia

Witam,

z Excela też trochę musimy zrobić, więc na początek

Zadanie nr 1

Proszę przesłać do mnie arkusz tabliczka.xls z tabliczką mnożenia do 100. :-)
W komórkach z wynikami poszczególnych działań muszą być formuły, nie mogą to być same wartości. ;-)
_________________
Pozdrawiam
----------------------------------
 
 
Linka 
Nałogowiec
Absolwent.^^


Pomogła: 1 raz
Wiek: 27
Dołączyła: 10 Paź 2007
Posty: 497
Skąd: Piotrowice
Wysłany: 2007-11-07, 19:59   

No ok, ale jakie formuły?
_________________
Per aspera ad astra.
 
 
 
DARO :D 
Coś już napisał
Kopa ci zasadzić ?!


Wiek: 27
Dołączył: 04 Lis 2007
Posty: 52
Skąd: Piotrowice
Wysłany: 2007-11-07, 20:01   

=SUMA i coś tam dalej ale ty masz myśleć a nie ja ;)
_________________
 
 
 
Greif 



Pomógł: 2 razy
Wiek: 44
Dołączył: 02 Paź 2007
Posty: 1577
Skąd: Piotrowice
Wysłany: 2007-11-07, 20:10   

Tzn. trzeba wklejać formuły, nie musi to być gotowa formuła z excela, możecie zaznaczyć komórkę i wpisać tam działanie jakie ma być wykonane, za argumenty podając adresy komórek, np. macie pomnożyć dwie liczby, jedną w komórce o adresie B6 a drugą C5.
Zaznaczamy komórkę, gdzie ma być wynik i wpisujemy w pasku u góry takie coś:
Kod:
=(B6*C5)

...i ENTER.

W razie pytań pisać, coś musimy robić z tym excelem. ;-)
_________________
Pozdrawiam
----------------------------------
 
 
DARO :D 
Coś już napisał
Kopa ci zasadzić ?!


Wiek: 27
Dołączył: 04 Lis 2007
Posty: 52
Skąd: Piotrowice
Wysłany: 2007-11-07, 20:36   

poszło na meila ;)
_________________
 
 
 
Greif 



Pomógł: 2 razy
Wiek: 44
Dołączył: 02 Paź 2007
Posty: 1577
Skąd: Piotrowice
Wysłany: 2007-11-07, 20:40   

Daro, jak widzicie część postów w tych tematach kasuję, bo są niepotrzebne, chcę się skupić na problemach, więc możecie nie pisać, że coś tam wysłaliście, bo i tak skasuję te posty.

A u mnie program pocztowy jest zawsze włączony i co minutę sprawdza wszystkie skrzynki, więc na pewno dojdzie, to co przysyłacie. :-) No i tak jak mówiłem już, to nie wyścig, lepiej później coś przysłać, a dobrze.

===

Daro, Ty dałeś w komórkach np. coś takiego (A2*4), w formułach muszą być adresy komórek a nie liczby.
Ja wiem, że tabliczka działa, ale jakbyś miał zrobić tabliczkę do 10 000, to byś się zajechał.

Wskazówka jest taka, że nie można wpisywać przykładowo stu formuł ręcznie, tylko do kilku (lub jednej) wpisać formułę a potem tą komórkę "przekleić" (Ctrl+C --> Ctrl+V) do innych komórek, żeby same policzyły.

Zastanówcie się nad tym, będę dopiero ok. 22.00 jakby co...
_________________
Pozdrawiam
----------------------------------
 
 
DARO :D 
Coś już napisał
Kopa ci zasadzić ?!


Wiek: 27
Dołączył: 04 Lis 2007
Posty: 52
Skąd: Piotrowice
Wysłany: 2007-11-07, 20:57   

przecierz ja najpierw wpisałem
Kod:
=SUMA(a2*2)
i później zamiast tej dwójki wpisywałem inne liczby a komórkę rozciągałem i samo liczyło ;)
_________________
 
 
 
Greif 



Pomógł: 2 razy
Wiek: 44
Dołączył: 02 Paź 2007
Posty: 1577
Skąd: Piotrowice
Wysłany: 2007-11-07, 22:00   

DARO :D napisał/a:
i później zamiast tej dwójki wpisywałem inne liczby a komórkę rozciągałem i samo liczyło ;)

Właśnie o to wpisywanie chodzi, jakbyś miał 1000 komórek, to byś też wpisywał? Właśnie odpowiednie adresowanie komórek umożliwia nam to, żeby nie wpisywać czegoś milion razy, tylko przekleić całą komórkę RAZ i już.

Jak wpisałeś "=SUMA(a2*2)" to mogłeś rozciągnąć tą komórkę na cały wiersz, zaobserwuj jak zmienia się formuła w tych komórkach. Nie musiałeś nic wpisywać, i by dobrze policzył.
_________________
Pozdrawiam
----------------------------------
 
 
Greif 



Pomógł: 2 razy
Wiek: 44
Dołączył: 02 Paź 2007
Posty: 1577
Skąd: Piotrowice
Wysłany: 2007-11-10, 22:54   

Czekam na poprawione tabliczki mnożenia, ZANIM przejdziecie do Zadania nr 2!
_________________
Pozdrawiam
----------------------------------
 
 
WoJtEk ;) 
Pan i Władca



Wiek: 26
Dołączył: 10 Paź 2007
Posty: 93
Skąd: Przeciszów
Wysłany: 2007-11-10, 22:56   

Niech Pan napisze czyje już Pan ma ??
_________________

 
 
 
chicqita 
Coś już napisał
cheerleaders

Wiek: 27
Dołączyła: 13 Paź 2007
Posty: 91
Skąd: xxxxxxZe SnÓwxxxx
Wysłany: 2007-11-10, 22:59   

moją;P
_________________
;D
 
 
 
Greif 



Pomógł: 2 razy
Wiek: 44
Dołączył: 02 Paź 2007
Posty: 1577
Skąd: Piotrowice
Wysłany: 2007-11-10, 23:06   

Wojtek, roboty mi jeszcze chcesz dać? Po co mam szukać i wymieniać te osoby, nie mam za bardzo czasu...

Jak mi wysłałeś, to rób następne zadanie po prostu. Ja siedzę na forum dzień w dzień, poprawiam i piszę następne zadania, ale nie dostaję zadań od tych osób, które miały coś np. poprawić...

Ty miałeś chyba worda poprawiać, nie?
_________________
Pozdrawiam
----------------------------------
 
 
WoJtEk ;) 
Pan i Władca



Wiek: 26
Dołączył: 10 Paź 2007
Posty: 93
Skąd: Przeciszów
Wysłany: 2007-11-11, 10:30   

Miałem ale nie mam czasu!! Jak zorbie to znowu poleci parę plików nie będę wysyłał pojedynczo
_________________

 
 
 
Greif 



Pomógł: 2 razy
Wiek: 44
Dołączył: 02 Paź 2007
Posty: 1577
Skąd: Piotrowice
Wysłany: 2007-11-11, 11:45   

Możesz wysyłać pojedynczo, czasem jak dostanę pojedynczy plik i coś mi się rzuci w oczy, to od razu na maila odpisuję, co jest do poprawy.

A wiesz, jak to jest, jak dostaniesz kupę plików naraz, ciężko się zabrać do oceniania. Najważniejsze, żebyście UWAŻNIE czytali to co jest na forum i moje maile.
_________________
Pozdrawiam
----------------------------------
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group