SP w Piotrowicach
Forum Szkoły Podstawowej nr 3 w Piotrowicach

MSExcel - Tabliczka mnożenia

Greif - 2007-11-07, 09:31
Temat postu: Tabliczka mnożenia
Witam,

z Excela też trochę musimy zrobić, więc na początek

Zadanie nr 1

Proszę przesłać do mnie arkusz tabliczka.xls z tabliczką mnożenia do 100. :-)
W komórkach z wynikami poszczególnych działań muszą być formuły, nie mogą to być same wartości. ;-)

Linka - 2007-11-07, 19:59

No ok, ale jakie formuły?
DARO :D - 2007-11-07, 20:01

=SUMA i coś tam dalej ale ty masz myśleć a nie ja ;)
Greif - 2007-11-07, 20:10

Tzn. trzeba wklejać formuły, nie musi to być gotowa formuła z excela, możecie zaznaczyć komórkę i wpisać tam działanie jakie ma być wykonane, za argumenty podając adresy komórek, np. macie pomnożyć dwie liczby, jedną w komórce o adresie B6 a drugą C5.
Zaznaczamy komórkę, gdzie ma być wynik i wpisujemy w pasku u góry takie coś:
Kod:
=(B6*C5)

...i ENTER.

W razie pytań pisać, coś musimy robić z tym excelem. ;-)

DARO :D - 2007-11-07, 20:36

poszło na meila ;)
Greif - 2007-11-07, 20:40

Daro, jak widzicie część postów w tych tematach kasuję, bo są niepotrzebne, chcę się skupić na problemach, więc możecie nie pisać, że coś tam wysłaliście, bo i tak skasuję te posty.

A u mnie program pocztowy jest zawsze włączony i co minutę sprawdza wszystkie skrzynki, więc na pewno dojdzie, to co przysyłacie. :-) No i tak jak mówiłem już, to nie wyścig, lepiej później coś przysłać, a dobrze.

===

Daro, Ty dałeś w komórkach np. coś takiego (A2*4), w formułach muszą być adresy komórek a nie liczby.
Ja wiem, że tabliczka działa, ale jakbyś miał zrobić tabliczkę do 10 000, to byś się zajechał.

Wskazówka jest taka, że nie można wpisywać przykładowo stu formuł ręcznie, tylko do kilku (lub jednej) wpisać formułę a potem tą komórkę "przekleić" (Ctrl+C --> Ctrl+V) do innych komórek, żeby same policzyły.

Zastanówcie się nad tym, będę dopiero ok. 22.00 jakby co...

DARO :D - 2007-11-07, 20:57

przecierz ja najpierw wpisałem
Kod:
=SUMA(a2*2)
i później zamiast tej dwójki wpisywałem inne liczby a komórkę rozciągałem i samo liczyło ;)

Greif - 2007-11-07, 22:00

DARO :D napisał/a:
i później zamiast tej dwójki wpisywałem inne liczby a komórkę rozciągałem i samo liczyło ;)

Właśnie o to wpisywanie chodzi, jakbyś miał 1000 komórek, to byś też wpisywał? Właśnie odpowiednie adresowanie komórek umożliwia nam to, żeby nie wpisywać czegoś milion razy, tylko przekleić całą komórkę RAZ i już.

Jak wpisałeś "=SUMA(a2*2)" to mogłeś rozciągnąć tą komórkę na cały wiersz, zaobserwuj jak zmienia się formuła w tych komórkach. Nie musiałeś nic wpisywać, i by dobrze policzył.

Greif - 2007-11-10, 22:54

Czekam na poprawione tabliczki mnożenia, ZANIM przejdziecie do Zadania nr 2!
WoJtEk ;) - 2007-11-10, 22:56

Niech Pan napisze czyje już Pan ma ??
chicqita - 2007-11-10, 22:59

moją;P
Greif - 2007-11-10, 23:06

Wojtek, roboty mi jeszcze chcesz dać? Po co mam szukać i wymieniać te osoby, nie mam za bardzo czasu...

Jak mi wysłałeś, to rób następne zadanie po prostu. Ja siedzę na forum dzień w dzień, poprawiam i piszę następne zadania, ale nie dostaję zadań od tych osób, które miały coś np. poprawić...

Ty miałeś chyba worda poprawiać, nie?

WoJtEk ;) - 2007-11-11, 10:30

Miałem ale nie mam czasu!! Jak zorbie to znowu poleci parę plików nie będę wysyłał pojedynczo
Greif - 2007-11-11, 11:45

Możesz wysyłać pojedynczo, czasem jak dostanę pojedynczy plik i coś mi się rzuci w oczy, to od razu na maila odpisuję, co jest do poprawy.

A wiesz, jak to jest, jak dostaniesz kupę plików naraz, ciężko się zabrać do oceniania. Najważniejsze, żebyście UWAŻNIE czytali to co jest na forum i moje maile.


Powered by phpBB modified by Przemo © 2003 phpBB Group